dragging images to desktop ignores place dragged to

RESOLVED DUPLICATE of bug 401380

Status

()

RESOLVED DUPLICATE of bug 401380
11 years ago
8 years ago

People

(Reporter: spam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3

Since the first beta I ran of Firefox 3.0 (this would be a couple of builds before the third beta was released), and with the Minefield pre-beta4 thing, I have experienced a weird bug when dragging images to the desktop. In Firefox 2, and with for example a piece of text in even this build of Firefox, when you drag something to the desktop it appears at the place you release your mouse button, yet this does not happen in Firefox 3. In Firefox 3 it just appears as if you've sorted your desktop by name, so it (for example) automatically appears below your mounted drive. 

Reproducible: Always

Steps to Reproduce:
1. Find image on the internet, for example the logo of Google.com
2. Drag to desktop and drop there.
Actual Results:  
It appears on the right hand side of the screen below your last file there instead of where you released your mouse button.

Expected Results:  
It should appear where you released the mouse button.

Comment 1

11 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3

Confirmed reproducible on Mac OS X 10.4.11 as well.  Not only does dragging an image direct to the desktop move the resulting file to the right side of the desktop, but dropping the file onto a folder on the desktop moves that *folder* to the right side of the desktop.  Problem does not occur when dragging a link to the desktop--a link file is created at the drop point.  

Comment 2

8 years ago
Another thing, this only happens if you drag it over the top of the browser with the menubar disabled.

Comment 3

8 years ago
(In reply to comment #2)
> Another thing, this only happens if you drag it over the top of the browser
> with the menubar disabled.

Ooops wrong bug. Sorry for the spam mail.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401380
You need to log in before you can comment on or make changes to this bug.