Mail send won't accept address for To:

VERIFIED WORKSFORME

Status

P3
critical
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: jimmychuck, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I tried to send an email and it would not accept the To: address that I entered.
I also tryed to change the Reply-To: line to a To: line and it sent the mail to
my address that was listed as the reply address. I would call this a critical
bug, so i marked it that way.

Comment 1

19 years ago
What do you mean "won't accept"?  The message didn't send when you pressed send?  
Or, did the address you enter in the To: field disappear?  

Comment 2

19 years ago
leave unconfirmed pending further information from the reporter.

Comment 3

19 years ago
reassigning to ducarroz.
Assignee: putterman → ducarroz

Updated

19 years ago
Summary: Mail send won't accept address fort To: → Mail send won't accept address for To:

Comment 4

18 years ago
What build are you using?  Any update to this?  Otherwise, I have to mark as 
worksforme.

Comment 5

18 years ago
From Jimmy via email:

i am currently using build # 2000061201, but i have changed this almost 
every day since the problem was noticed. i am still haveing the same 
problem with this build.

--

Jimmy- can you give me step by step instructions of each thing you do?  I'd like 
to be able to reproduce this problem.

Thanks

Comment 6

18 years ago
From Chuck via email:


ok, the first thing i do is open a new message to write. i compose a message the 
regular way. i enter an address in the To:
catagory (selecting to make it To:). then i hit send. i get a message saying 
that there is no address specified in the To:
catagory. so i save the email as a draft and close the message i have just 
finished. i open the draft and it is all the same as
when i saved it, except that the address i put as the To: address is not marked 
as a reply-to: address. i have to change it to a
To: address and hit send for it to go out. 

so what i would say is the problem ( i know you did not ask for an opinion, 
but... ) is that in a new compose, the address line
destination select is set to read all selections as Reply-To:, but this is not 
the case when it is a draft. i dont know if the draft
peramiters are set differently, but they must be. i did use a build last week 
(dont know the #) that would not work with using
the draft. then i had to save it and use netscape6 to send new messages.

everything works though if i reply to or forward a message i have received.  i 
hope this helps. i dont think i have the tech lingo
to be more discriptive. 

Comment 7

18 years ago
I don't see this bug at all, I can compose a e-mail and send it off fine putting
something in the To: field

Comment 8

18 years ago
jimmy - in your Account Settings dialog (from the mail window, choose Edit | 
Account Settings), there is an item for "reply-to".  Do you have an email 
address in this field?

Thanks

Comment 9

18 years ago
mark worksforme until we hear from reporter to help us troubleshoot this 
further. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 10

18 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.