Only first page is exported to PDF

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
--
major
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: Disorn Homchuenchom, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-03-15], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3

Firefox 3 only export a single PDF page. I try to use both built-in PDF exporter and Adobe PDF 8.0 but get the same result.

Reproducible: Always

Steps to Reproduce:
1. Open a given web site.
2. Try to export a PDF file for a given page. (Using built-in PDF export or Adobe PDF 8.0)
Actual Results:  
A PDF file of that page but has only the first page.

Expected Results:  
A PDF file of that page with all pages result.

Comment 1

10 years ago
It's not limited to PDF generation, it's also visible in print-preview or a normal print to a printer.

It's probably a duplicate of an existing bug, but most of those got duped to bug 154892. But apparently a few of these still exist in Firefox 3.0b3.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Component: General → Printing
Product: Firefox → Core
QA Contact: general → printing
Summary: Only first page is exported to PDF. → Only first page is exported to PDF
(Reporter)

Comment 2

10 years ago
Still experience the same problem (FF 3 Beta 4) on the MSDN library page.
May be it is a site specific problem, isn't it?

Comment 3

7 years ago
Disorn Do you still see this with current v3.6 or 4.0 beta?

WFM with current trunk.
Whiteboard: [closeme 2011-03-15]
(Reporter)

Comment 4

7 years ago
I've no problem with the provided link. Recently, in the period of 2 months, I've still experienced with this. I need to find another case to support the previous statement. If I cannot find it by 2011-03-15, this bug can be closed.
WFM per reporter.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.