Closed Bug 418262 Opened 12 years ago Closed 12 years ago

Repeating Tasks not showed in Task View

Categories

(Calendar :: Tasks, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 350174

People

(Reporter: dc, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Thunderbird version 2.0.0.9 (20071031)  / Lightning 2007021722

When creating a new Task in the "Task"-view the recurring tasks are not shown in this view.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
1. The task should be repeated and shown x-Times in the "Tasks"-view. In the start and due column there should be shown the exact date and time when the task is going to be active.

2. there should be an special icon in front of the title of the task. two arrows in a circle, in order to point out that this task is a repeating (recurring task)

3. the first or original one should have the same icon as the recurring icons but in a different color in order to make visible that this is the original task of a recurring series
OS: Mac OS X → All
Hardware: Macintosh → All
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 350174
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.