Message preview showing random characters

RESOLVED DUPLICATE of bug 449756

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 449756
10 years ago
8 years ago

People

(Reporter: shreyasbharath, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: 2.0.0.9

Message preview displays random characters when a new mail has arrived, however when I open the mail it's displayed correctly.

Will attach a screen shot soon.

Reproducible: Sometimes



Expected Results:  
Should display the message correctly.
(Reporter)

Updated

10 years ago
Component: General → Mail Window Front End
Flags: blocking-thunderbird3?
Keywords: uiwanted
Version: unspecified → 2.0
uiwanted means the bug needs input from a designer - do you really think a designer needs to say whether or not random characters are good?

You seem to have forgotten the part where you were going to attach a screen shot.
Flags: blocking-thunderbird3?
Keywords: uiwanted
QA Contact: general → front-end
(Reporter)

Comment 2

10 years ago
Created attachment 311438 [details]
Screenshot of random characters in a message preview
(Reporter)

Comment 3

10 years ago
(In reply to comment #1)
> uiwanted means the bug needs input from a designer - do you really think a
> designer needs to say whether or not random characters are good?
> 
> You seem to have forgotten the part where you were going to attach a screen
> shot.
> 

Sorry about the delay, it was quite difficult to capture a screenshot as it would only happen quite rarely and only from particular senders!?

Comment 4

10 years ago
If you're able, also save the message as file (.eml) and attach it to this bug.
(Reporter)

Comment 5

10 years ago
Created attachment 314198 [details]
Screenshot of email
(Reporter)

Comment 6

10 years ago
Created attachment 314199 [details]
Email in .eml format
(Reporter)

Comment 7

10 years ago
(In reply to comment #4)
> If you're able, also save the message as file (.eml) and attach it to this bug.
> 

I hope that is enough information to understand and fix the problem.
Only part of multipart/mixed is base 64 encoded.
> ----Boundaryyy-908723--651209-MIME##00-CST--
> Content-Type: text/plain; charset=ISO-8859-1
> Content-Transfer-Encoding: base64
This is perhaps already reported bug, but I can't recall bug number.

(Off-Topic)
> X-Oracle-Calendar: 1
Oracle Calendar seems to send mail always with multipart/mixed & base64, even when  simplest text/plain with Content-Transfer-Encoding:7bit is sufficient. Possibly in order to avoid 8bit data in any situation.

Comment 9

9 years ago
I think this is the same as #449756

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449756
You need to log in before you can comment on or make changes to this bug.