I cannot get any of my filters to work with newsgroups! I cannot run filters on a folder to get rid of racist posts.

RESOLVED DUPLICATE of bug 178870

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 178870
10 years ago
10 years ago

People

(Reporter: Linda Hall, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Thunderbird version 2.0.0.9 (20071031)

My Thunderbord works fine but I cannot run my filters on the folder to get rid of idividuals who post racist and prejudice posts in Soc. Cul. newsgroups.

Reproducible: Always

Steps to Reproduce:
1.The link to Run Filters on Folder is grayed out.
2.
3.


Expected Results:  
The program should have deleted the posts I set the filter to remove.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 178870
You need to log in before you can comment on or make changes to this bug.