Keyboard navigation broken

RESOLVED INVALID

Status

Thunderbird
General
--
major
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Andreas Goetz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008021704 Minefield/3.0b4pre
Build Identifier: version 3.0a1pre (2008021803)

Since this or last nightly, keyboard navigation is broken.

Reproducible: Always

Steps to Reproduce:
1. Hit '1' to tag a message -> message is deleted!
2. Hit shift-del to permanently delete a message (message is deleted) and hit cursor up to go to next message-> that message is deleted as well!
Actual Results:  
Keyboard buffer seems broken- executing last command on next key click, or execiting different command.
(Reporter)

Comment 1

10 years ago
I was too quick. Disabled all extensions- problem solved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Severity: critical → major
You need to log in before you can comment on or make changes to this bug.