I liked the wheel-scrolling between the search engines in MF-beta2 but i am disappointed not to find it in beta 3. Please add it as an update, it was really handy.

VERIFIED DUPLICATE of bug 417413

Status

()

Firefox
Search
VERIFIED DUPLICATE of bug 417413
10 years ago
10 years ago

People

(Reporter: Kuldeep Singh Yadav, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

I liked the wheel-scrolling between the search engines in MF-beta2 but i am disappointed not to find it in beta 3. Please add it as an update, it was really handy.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Severity: normal → critical
this was changed so now you need to hold down CTRL whilst mousewheeling. See bug 410603.

This is probably a WONTFIX.
Version: unspecified → Trunk

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417413
Verified dup; thanks for finding that, Steve.
Status: RESOLVED → VERIFIED
Severity: critical → normal
You need to log in before you can comment on or make changes to this bug.