Closed Bug 418395 Opened 15 years ago Closed 15 years ago

Back/forward buttons missing

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows 2000
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 417421

People

(Reporter: timwi, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

I just upgraded from Firefox 2 to Firefox 3 beta 3.

The back/forward buttons have disappeared.

The Customize Toolbar dialog does not contain the buttons, as shown in the attached screenshot. It is now impossible to get those buttons back.

(Don't suggest that I re-start from a new profile. This is a bug regardless. You can't expect all users to keep setting up all their settings from scratch for every new version.)

Reproducible: Always
Attached image Screenshot
Screenshot.
I can't simply reproduce this by making a new profile in Firefox 2, surf a bit and then use it with Firefox 3. So this needs additional STR I think.
Can you please move away the file places.sqlite in your profile while Firefox isn't running ?
This file contains the history and bookmarks.

BTW: I think i saw anathier bug report with the same problem.
I tried to reproduce the bug myself just now, but when I reinstalled Firefox 3 Beta 3 another time, the bug no longer occurs.

I guess that makes it a WORKSFORME -- which is really depressing, because it means there's a bug and we just can't find it. :(
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → WORKSFORME
I'm sorry, I haven't really looked into this yet.
I'll (hopefully) do this shortly and will reopen if I can reproduce this.
I don't think we need to mark this WORKSFORME just yet, that's a bit premature - I've noticed the same problem too, and just because initial attempts at reproduction fail doesn't mean the bug doesn't exist.

I'll be looking for the dupe matti mentioned, too.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Whiteboard: DUPEME?
Dupe of 417964, but this is definitely confirmed. I think it has something to
do with the fact that the back/forward buttons where combined in 3.0b3 and are
still separate entities in 2.0.0.* builds. Please carry any discussion over to
the other bug.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME?
Duplicate of bug: 417964
Thanks Bryan; verified dup
Status: RESOLVED → VERIFIED
Actually, bug 417964 is a dupe of a bug that's already being worked on. I'm gonna change the dupe just so there's no a silly dupe chain.
Status: VERIFIED → RESOLVED
Closed: 15 years ago15 years ago
Duplicate of bug: 417421
Comment on attachment 304217 [details]
Screenshot

This is probably because your navigation toolbar is collapsed, which would mean that this isn't a duplicate.
You need to log in before you can comment on or make changes to this bug.