attempt to "Edit as new" an attached message fails with "An error occurred while creating a message compose window. Please try again."

RESOLVED DUPLICATE of bug 392585

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 392585
10 years ago
10 years ago

People

(Reporter: Jonathan Kamens, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Tablet PC 1.7; .NET CLR 1.0.3705; .NET CLR 1.1.4322; InfoPath.2; .NET CLR 2.0.50727)
Build Identifier: version 2.0.0.9 (20071209) from Fedora development (thunderbird-2.0.0.9-2.fc9.i386)

I have an email message in an imap folder which has another email message as an attachment.  I double-click on the attachment and then select Message > Edit Message As New.  Thunderbird fails to pop up a new compose window with the message in it, and instead displays an error dialog which says, "An error occurred while creating a message compose window.  Please try again."

Reproducible: Always

Steps to Reproduce:
See above.
Actual Results:  
See above.

Expected Results:  
See above.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 392585
You need to log in before you can comment on or make changes to this bug.