All users were logged out of Bugzilla on October 13th, 2018

After installation the program will NOT open

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: maddrushin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; AskBar 3.00; FunWebProducts; YPC 3.2.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ;  Embedded Web Browser from: http://bsalsa.com/; .NET CLR 1.1.4322; .NET CLR 2.0.50727; IEMB3)
Build Identifier: Mozilla Firefox/2.0.0.12

I downloaded the software, installed the software, attempted to open the program but got nothing. This has occurred several times in the past was well. I am of the opinion that IE is ****, but at least the program opens - even if it keeps closing thereafter. I am running Windows XP Home Edition

Reproducible: Always

Steps to Reproduce:
1.Download
2.Install
3.Attempt to open by double clicking the desktop icon
Actual Results:  
Nothing special, just followed the Setup Wizard's instructions

Expected Results:  
NOTHING!

The web browser should have opened; it did not
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 1

11 years ago
Please do not mark bugs fixed.  FIXED is when there has been a change from Mozilla's side that actively resolved this issue.  The correct tag is INVALID since it wasn't a bug to begin with.
Resolution: FIXED → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.