SFx is "dropping" dates when you create and post an event

RESOLVED WORKSFORME

Status

Websites Graveyard
spreadfirefox.com
RESOLVED WORKSFORME
10 years ago
6 years ago

People

(Reporter: Mary, Assigned: Ian Hayward)

Tracking

Details

(Reporter)

Description

10 years ago
Hey there:  When I got to create an event, the dates of the event disappear when I submit.  It therefore never appears on our calendar.  I am posting the events to "Mozilla-sponsored Events."

Sfx.com also appears to be down...

Thanks!

Comment 1

10 years ago
Hey Mary, is this still an issue. Could you quickly explain how to reproduce and what to look for? 

Which events on the calendar are not showing up?

http://www.spreadfirefox.com/og_calendar/152

Comment 2

10 years ago
seems to be working now. 
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.