Status

--
major
RESOLVED FIXED
11 years ago
7 years ago

People

(Reporter: alix, Assigned: oremj)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 304298 [details]
spreadfirefox error

Spreadfirefox is down very frequently (several times/week).

Attached is the error message that users see.
(Reporter)

Updated

11 years ago
Severity: normal → major
OS: Mac OS X → All
Hardware: PC → All

Comment 1

11 years ago
Would you please investigate if these problems are server based.

The local installation of the site that i have on my local machine does not have any problems with serving up pages , ever

When the site went down the several days ago and i raised a ticket i was advised
that the problem was attributed to a load balancing issue that had arisen if my memory serves me correctly .

If you could look into this it would be much appreciated, thanks

One other thing that may help, the page that is served up when spreadfirefox goes down is not attributed to the spreadfirefox installation that is currently in our subversion/database so it looks as though were losing the site every now and again and a page is being delivered from a proxy server/cache.

Hopefully you will find the problem is one of server configuration somewhere .


Regards Paul

Updated

11 years ago
Assignee: ian-bugzilla → server-ops
(Assignee)

Comment 2

11 years ago
That error message is being served by Drupal.  In what conditions would Srupal be serving up that error?

Comment 3

11 years ago
"That error message is being served by Drupal."

Would you please show us from where , thanks

"In what conditions would Srupal be serving up that error?"

This content does not appear to be in the drupal code or the database so i can't
see how it could.

Comment 4

11 years ago
My guess here is that the one server goes down with spreadfirefox.com  resulting in the other load balancer serving this page or a proxy/cache in front of the spreadfirefox web server(s) is serving  this page  
(Assignee)

Comment 5

11 years ago
Changed the nagios monitor to look for a string that is only on the real site and not the error page.  Matthew, why would the VIP be dying?
Assignee: server-ops → oremj
(Assignee)

Comment 6

11 years ago
Haven't seen any alerts since the nagios change.  Closing bug since we now have appropriate monitors.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 7

11 years ago
Thanks Jeremy ,

Your a 22 carot diamond !! 
(Reporter)

Comment 8

11 years ago
Site was down again a few minutes ago - was anyone able to track down what happened so it can be prevented? 

Thanks!
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 9

11 years ago
Ill see what i can find out Alix . 
(Assignee)

Comment 10

11 years ago
Mrz: Comment #5.  Why would the NS be disabling mrapp5* so often?
Assignee: oremj → mrz
Status: REOPENED → NEW

Comment 11

11 years ago
(In reply to comment #10)
> Mrz: Comment #5.  Why would the NS be disabling mrapp5* so often?

Probably related to the http/swap issues - it's probably failing healt checks.  

Next time it happens, check the service on the Netscaler to see why it failed the health check.
Assignee: mrz → oremj
(Assignee)

Comment 12

11 years ago
Haven't seen this happen in a while.  
Status: NEW → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → FIXED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.