Roll over in drop down menu makes it disapear

RESOLVED DUPLICATE of bug 419205

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 419205
10 years ago
10 years ago

People

(Reporter: J-F Lessard, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr-fr) AppleWebKit/523.15.1 (KHTML, like Gecko) Version/3.0.4 Safari/523.15
Build Identifier: Version 2008020612 (1.5.5)

When you put the cursor over one of the menu, the list of that menu disapear if you roll the cursor over it.

Reproducible: Always

Steps to Reproduce:
1.go to http://www.autodesk.com
2.Put the cursor over the "Industries" menu; a drop down menu appears
3.Roll over the drop down menu
Actual Results:  
Only the word wich the cursor in over is visible.  The rest of the drop down menu disapear.

Expected Results:  
The drop down menu should be entirely visible.

Works fine in Firefox or Safari.  Camino as acted this way since version 1.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 334321

Updated

10 years ago
Status: RESOLVED → VERIFIED
This is actually a dupe of a different, but similar bug.
Status: VERIFIED → RESOLVED
Last Resolved: 10 years ago10 years ago
Duplicate of bug: 419205
You need to log in before you can comment on or make changes to this bug.