Location bar drop-down arrow flickers when the mouse cursor is over the border between the arrow and the rest of the location bar.

RESOLVED DUPLICATE of bug 418325

Status

()

Firefox
Address Bar
--
trivial
RESOLVED DUPLICATE of bug 418325
10 years ago
10 years ago

People

(Reporter: Nathan Adolph, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

When the mouse cursor is placed exactly on the border between the drop down arrow and the rest of the location bar, the drop down arrow flickers. This is as if it is trying to be both highlighted (by mouse over) and unhighlighted at the same time. 

Reproducible: Always

Steps to Reproduce:
1. Open  firefox.
2. Place mouse cursor exactly between the drop down arrow and the bookmark star.

Actual Results:  
Drop down arrow flickers.

Expected Results:  
Drop down menu should either be highlighted or not.
I can't reproduce this using latest trunk on Windows XP, Luna XP theme.

Comment 2

10 years ago
I see it with:
Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9b4pre) Gecko/2008022008 Minefield/3.0b4pre,
default theme, on windows server 2003
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

10 years ago
Bug 418325 <- dupe -> bug 418560 ?
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 418325
You need to log in before you can comment on or make changes to this bug.