jsobj.c:1956: warning: comparison of unsigned expression >= 0 is always true

RESOLVED DUPLICATE of bug 418456

Status

()

Core
JavaScript Engine
--
trivial
RESOLVED DUPLICATE of bug 418456
10 years ago
10 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

({regression})

Trunk
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
/Users/jruderman/trunk/mozilla/js/src/jsobj.c: In function 'js_PutBlockObject':
/Users/jruderman/trunk/mozilla/js/src/jsobj.c:1956: warning: comparison of unsigned expression >= 0 is always true

1947    uintN depth, slot;

1956        JS_ASSERT(depth >= 0);

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 418456
You need to log in before you can comment on or make changes to this bug.