middle mouse click on bookmark folder in sidebar doesn't "open all in tabs" anymore

RESOLVED DUPLICATE of bug 402558

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 402558
10 years ago
10 years ago

People

(Reporter: Alexander Sack, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
bug forward from ubuntu: https://bugs.edge.launchpad.net/ubuntu/+source/firefox-3.0/+bug/193141

Steps:
 1. click on folder in bookmark sidebar with middle mouse

Result:
  Nothing happens

Expected behaviour:
 Open all bookmarks in tabs

according to ubuntu bug reporter, this worked in firefox 2. Not sure if this has been disabled intentional or if its a regression.
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

10 years ago
sorry for the beta url. The ubuntu bug is: https://bugs.launchpad.net/ubuntu/+source/firefox-3.0/+bug/193141
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402558
You need to log in before you can comment on or make changes to this bug.