Background, and related images do not load, on any pages....

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
11 years ago
11 years ago

People

(Reporter: LilShRoOm86, Unassigned)

Tracking

2.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/523.12.2 (KHTML, like Gecko) Version/3.0.4 Safari/523.12.2
Build Identifier: 2.0.0.12

Everytime I load a webpage, I get a white background with black letters. No pictures, no backgrounds, nothing. I would like to be able to see the background images/colors that go with the website. I've taken Firefox off my computer a few times and re-downloaded it. I don't know why it's doing this...

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Go to ANY website... The one's I use the most are Subeta.org and Google.com
3. See how the background doesn't load.
Actual Results:  
No Background images, just white page with black writing and default links.

Expected Results:  
I want to see the background images that go with these websites. I don't want to switch to Safari everytime I can't see something in the background...It's annoying.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.