right justified background-images getting cut off.

RESOLVED DUPLICATE of bug 412314

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 412314
11 years ago
11 years ago

People

(Reporter: Josh Asmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

noticed background-position: right top, or right bottom causes the image to get cut off by the scroll bar slightly.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Could be a dupe of Bug 412314 but that's just a guess.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 412314
You need to log in before you can comment on or make changes to this bug.