Lost Checkbox in Cookie UI - "Don't allow sites that set removed cookies to set future cookies"

RESOLVED DUPLICATE of bug 408735

Status

()

RESOLVED DUPLICATE of bug 408735
11 years ago
11 years ago

People

(Reporter: educmale, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

What happened to the checkbox in the cookie dispay dialog:

   "Don't allow sites that set removed cookies to set future cookies"

As I recall it, if this box was checked, you could control the appearance of that domain on the other firefox cookie dialog window, for exceptions, to appear as "blocked"

Now, it seems that the only way to exclude cookies, in bulk, on reviewing the cookie list, is to manually go to that dialog window, and individually enter each domain.

The checkbox, unchecked, would allow me to choose to reset a domain's knowledge of me, without barring me from revisiting.

I do note that reinstalls retain all the old blocked cookies, which had been entered by using the checkbox.


=========
On a separate issue, I would like to see domains/subdomain dexterity in the blocking lists, so that a hierarchy could be enabled -- disallowing subdomains, but allowing the balance of the site, or visa-versa, allowing domains, and disallowing sub-domains.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 408735
You need to log in before you can comment on or make changes to this bug.