No restart firefox button when install any extension or theme.

RESOLVED DUPLICATE of bug 414936

Status

()

RESOLVED DUPLICATE of bug 414936
11 years ago
11 years ago

People

(Reporter: stevenhuang123, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

No restart firefox button when install any extension or theme.

Reproducible: Always

Steps to Reproduce:
1.Find a extension or theme. 
2.Download the extension or theme.
3.Find the Restart Firefox button.
Actual Results:  
No Restart Firefox button.

Expected Results:  
Show the Restart Firefox Button.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414936
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.