Editor becomes uncontrollable by BackSpace

VERIFIED DUPLICATE of bug 41369

Status

()

P3
normal
VERIFIED DUPLICATE of bug 41369
19 years ago
18 years ago

People

(Reporter: masaki.katakai, Assigned: rubydoo123)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Please try the following operations. In my environment,
Editor on both Linux and Windows nightly builds become
uncontrollable.

1) start Composer
2) type 'a', 'b', 'c', return, 'a', 'b', 'c'
   Now you can see the characters as follows,
abc

abc|
   (| is cursor)
3) move the cursor by arrow key to the beginning of the third line,
abc

|abc
4) hit BackSpace key
   The contents, characters and cursor disappear

I verified 2000060708 Windows and 2000060713 Linux builds.
(Assignee)

Comment 1

19 years ago
marking as dup of 41369

*** This bug has been marked as a duplicate of 41369 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified in 6/9 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.