Bookmarks list does not close, Firefox cannot be minimized

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: Abhishek Pancholi, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

I was sorting the bookmarks and I dragged a bookmark into a folder in the bookmarks list. Then, without closing the bookmarks list, I dragged that same bookmark in order to arrange it. After that, the bookmarks list just wouldn't close. I deselected the Bookmarks menu, still the list remained. I could not minimize Firefox either, the desktop would just flash for a moment and return to Firefox. A screenshot depicting the problem is attached. More screenshots are available.

Reproducible: Always

Steps to Reproduce:
1.First you need to have a bookmark in the bookmarks list (not kept in any folder)
2.Also, there has to be at least a folder created in the bookmarks, and it should have several bookmarks in it
3.Drag the bookmark into the folder
4.Now don't close the bookmarks list or move the cursor to any other location, just re-arrange that same bookmark in that same folder
5.Now click on any other menu
Actual Results:  
The bookmarks list remains open and on top of Firefox and any other programs.

Expected Results:  
The bookmarks list should have closed.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch

Comment 1

10 years ago
Can you check to see if this problem persists on Firefox 3.o.5?

Comment 2

10 years ago
Actually, can you instead check to see if this is an issue in the latest nightly build of firefox 3.2?

Comment 3

10 years ago
not going to take further fixes on 2.x, feel free to reopen if you can reproduce on 3.x or current trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.