Resizing vector graphics in firefox

RESOLVED WORKSFORME

Status

()

Firefox
General
--
enhancement
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Exple, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.11) Gecko/20070914 Mandriva/2.0.0.11-1.1mdv2008.0 (2008.0) Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.11) Gecko/20070914 Mandriva/2.0.0.11-1.1mdv2008.0 (2008.0) Firefox/2.0.0.11

Since vector graphics are resizable and firefox can display them, it would be useful, if user was able to resize vector graphics. Maybe the text size buttons would be useful, not to have too many buttons in "View" menu and if someone makes a website with vector graphics, that would enlarge the whole site.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
If you mean SVG by "vector graphics", resizing works fine in the Firefox 3 beta releases.
(Reporter)

Comment 2

10 years ago
Yes, that's what I mean.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 3

10 years ago
Changing resolution to WORKSFORME, FIXED means that a bug has been fixed by a specific checkin into the Mozilla CVS code repository.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.