Tab close buttons (X) disappear when too many tabs are created

RESOLVED DUPLICATE of bug 359593

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 359593
10 years ago
10 years ago

People

(Reporter: Rolando L., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3 Creative ZENcast v2.00.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3 Creative ZENcast v2.00.13

To reproduce this simply ctrl+t tabs until some tabs disappear off the side of the tab bar.

Then the X buttons on the tabs disappear except for the tab you have selected.

To fix, simply remove some tabs until you can see all of them at once.

Reproducible: Always

Steps to Reproduce:
1. Open new tabs until some tabs disappear off the side of the tab bar.
Actual Results:  
The X buttons on the right of each tab disappear.

Expected Results:  
The close tab buttons should not disappear.

Using any theme, the default theme.

Comment 1

10 years ago
Isn't that by design, to save space?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359593
You need to log in before you can comment on or make changes to this bug.