Problem using google spreadsheet cells--can't enter data, can't move among them

RESOLVED DUPLICATE of bug 413882

Status

()

RESOLVED DUPLICATE of bug 413882
11 years ago
11 years ago

People

(Reporter: harveyr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b3) Gecko/2008020511 Firefox/3.0b3

Upon loading a google spreadsheet, if I click a cell, it appears to be selected, but I can't enter data into it, nor can I move to different cells using the arrow keys or tab.

It will work, however, after hitting tab four or five times to get the browser to "focus" on the correct component of the document.  I'm not sure which part that is.

Reproducible: Always

Steps to Reproduce:
1. Open a spreadsheet from your google docs homepage
2. Click on a cell
3. Try to enter data or move to a new cell
Actual Results:  
Nothing happens. The cell appears to be selected, but I can't manipulate it.

Expected Results:  
Entering data, moving around, etc.

Default theme.  DOM Inspector is the only enabled add-on.
(Reporter)

Updated

11 years ago
Summary: Problem using spreadsheet cells--can't enter data, can't move among them → Problem using google spreadsheet cells--can't enter data, can't move among them
Works for me, with latest trunk on Windows XP.
I'm pretty sure this is a dup of bug 413882.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 413882
(Reporter)

Comment 3

11 years ago
Oops--sorry folks.  I tried searching for a dupe, but clearly not hard enough.
No problem.  Finding dups is sometimes hard even for people who are
buried in this stuff.
You need to log in before you can comment on or make changes to this bug.