A Top Crash in linux when pressing the context menu key @0xffffe410 or @0x0

VERIFIED DUPLICATE of bug 418172

Status

()

Firefox
Shell Integration
--
critical
VERIFIED DUPLICATE of bug 418172
11 years ago
9 years ago

People

(Reporter: adrian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4pre) Gecko/2008021904 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4pre) Gecko/2008021904 Minefield/3.0b4pre

Pressing the context menu button on the keyboard causes a crash.  Right clicking the mouse does not.

Reproducible: Always

Steps to Reproduce:
1. Press the context menu key(between the start key and the control key)
2. Repeat until crash (five key presses at most)
Actual Results:  
crash

Expected Results:  
no crash

Caused by a check in between the February 06 nightly and the February 07 nightly.

Crashes with a brand new profile. Crashes the browser. Crashes the profile manager. Crashes the crash reporter.

This is the #1 top crasher in linux, as well as the #2 top crasher in linux.

Some Talkback ids for @0x0 which mention the context menu key:
http://crash-stats.mozilla.com/report/index/2675c80f-e0ce-11dc-b8d0-001a4bd43ef6
http://crash-stats.mozilla.com/report/index/daa20863-dce2-11dc-ab86-001a4bd43e5c
http://crash-stats.mozilla.com/report/index/2f09a294-ddd9-11dc-a94d-001a4bd43e5c
http://crash-stats.mozilla.com/report/index/6f4b668c-ddda-11dc-a675-001a4bd43ef6

Some Talkback ids for @0xffffe410 which mention the context menu key:
http://crash-stats.mozilla.com/report/index/5550c62e-e0c4-11dc-bd92-001a4bd43e5c
http://crash-stats.mozilla.com/report/index/98772d6e-ddb8-11dc-8608-001a4bd46e84
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 418172

Updated

11 years ago
Status: RESOLVED → VERIFIED

Updated

9 years ago
Blocks: 518287
You need to log in before you can comment on or make changes to this bug.