when downloading attachments as "enregistrer sous" it downloads the previous attachment

RESOLVED DUPLICATE of bug 317699

Status

RESOLVED DUPLICATE of bug 317699
11 years ago
10 years ago

People

(Reporter: cpalacios, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: thunderbird 2.0.0.9 (French version)

this is a very acute problem!
when downloading attachments as "enregistrer sous" it downloads but previous attachment!
I have got a way to get around it (but it is not ideal):
I have to do "tout enregistrer" to download all the attachments and then, the ones downloaded are those from the orginal e-mail

Reproducible: Always

Steps to Reproduce:
1.open e-mail
2.click right mouse bottom
3.select "enregistrer sous" 
Actual Results:  
-> thunderbird suggests a name and location. the name is not correct, it is the previous attachment and it downloads previous attachment in truth (even if I change the name!)
weird isn't it?


Expected Results:  
suggest the current attachment name and download the correct attachment

4 [review].if I restart thunderbird it does do it only when I have downloaded an attachment from another e-mail already
5.if I do "tout enregistrer" it downloads all attachments from the current e-mail correctly

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 317699
You need to log in before you can comment on or make changes to this bug.