printing selected fragment doesn't work

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: mcepl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.8.1.12) Gecko/20080208 Fedora/2.0.0.12-1.fc8 Firefox/2.0.0.12 pango-text
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.8.1.12) Gecko/20080208 Fedora/2.0.0.12-1.fc8 Firefox/2.0.0.12 pango-text

If I try to print the selected page fragment, then the
printout misses the text. The images and everything are
there, but the text is missing. Printing the entire page
works fine - only printing selected have that problem.


Reproducible: Always

Steps to Reproduce:
1.select a text
2.print and in the dialog box select "Print Selected"
3.
Actual Results:  
no text is printed

Expected Results:  
only the selected text should be printed
(Reporter)

Comment 1

11 years ago
Reproduced with
Mozilla/5.0 (X11; U; Linux i686; cs; rv:1.9b3) Gecko/2008020513 Firefox/3.0b3
(binary from the developer.mozilla.org on Fedora 8)
but other way around -- whole page is printed without regards that I have checked "Print selected text only"
(Reporter)

Updated

11 years ago
Flags: blocking-firefox3?
This will not block the final release of Firefox 3.
Flags: blocking-firefox3? → blocking-firefox3-
Component: General → Printing
Flags: blocking-firefox3-
Product: Firefox → Core
QA Contact: general → printing
Can't reproduce on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2) Gecko/20081209 Minefield/3.1b2
Already fixed - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b2) Gecko/20090327 Fedora/3.1-0.10.beta3.fc11 Firefox/3.1b3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.