[Mac] Icon offset when dragging bookmark from URL bar

VERIFIED DUPLICATE of bug 40890

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED DUPLICATE of bug 40890
18 years ago
13 years ago

People

(Reporter: Nick Meara, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview Description:

When a bookmark is dragged from the URL bar the icon is offset from the mouse
pointer position.

Steps to Reproduce:

1) Enter URL in URL bar.
2) Click and drag bookmark icon.

Actual Results:

Bookmark icon is offset from mouse pointer position by a fixed amount and
appears to 'lag' behind it. The offset is dependent on the speed and direction
of the drag. A slow drag results in a lesser offset.

Expected Results:

Bookmark icon is positioned directly under mouse pointer as with NS4.x

Build Date and Platform:

Build ID 2000060720 on Mac OS 8.6

Comment 1

18 years ago
these bugs are yours now right Ben? what component should they be in?
Assignee: slamm → ben

*** This bug has been marked as a duplicate of 40890 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.