Web sites stall while trying to load

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: yifergan, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-07-30], URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

occasionally, while trying to load websites (the above and also many others) the firefox stalls and takes about 30-45 seconds until it starts to load the page. meanwhile while it stalls, the page is blank (white). 
while the page is stalled, i tried few of the same links immediately with IE-7 and it loaded with no issues (few seconds)

As far as i remember, the problem usually demonstrats on links inside websites

Good luck,
Yair 

Reproducible: Sometimes

Steps to Reproduce:
1.try few websites from different parts of the world
2.usually the problem demonstrated on a link inside a website
3.
Actual Results:  
website stalls to load
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-07-30]
Version: unspecified → 3.0 Branch
(Reporter)

Comment 2

8 years ago
Thanks Tyler, 

I used to see this problem with Firefox 3.0 gen. 
I am not seeing it anymore with 3.6.x version and therefor this issue can be closed. 

thanks, 
Yair Ifergan
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.