Closed Bug 419150 Opened 14 years ago Closed 14 years ago

Unable to send new messages

Categories

(SeaMonkey :: MailNews: Account Configuration, defect)

PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 419116

People

(Reporter: quicksilver8, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; rv:1.9b4pre) Gecko/2008022201 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; rv:1.9b4pre) Gecko/2008022201 SeaMonkey/2.0a1pre

I cannot send new messages, from today's build. A window alert says: «unable to log to SMPT server», and tells to check outgoing server settings. But settings are correct (if I change them, nothing happens), and with other programs I can send mail with the same settings. Is there a bug or something is incompatible?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 419116
You need to log in before you can comment on or make changes to this bug.