bookmarksbar's expander button has non-gtk and misplaced arrow drawn

RESOLVED INCOMPLETE

Status

()

Firefox
Theme
--
minor
RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: Jakub 'Livio' Rusinek, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-09-15])

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b4pre) Gecko/2008022204 Fedora/8 (Werewolf) Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b4pre) Gecko/2008022204 Fedora/8 (Werewolf) Minefield/3.0b4pre

when a lot of bookmarks should be displayed in bookmarks bar, some of them are hidden and accessible through little menu.

button, which allows access to this menu has non-gtk arrow, which also is misplaced.

Reproducible: Always

Actual Results:  
wrong arrow and wrong placing it in the button

Expected Results:  
native gtk arrow
(Reporter)

Comment 1

11 years ago
Created attachment 305181 [details]
screenshot

Comment 2

11 years ago
Jakub, please set version to Trunk.

Comment 3

11 years ago
I can confirm with:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5pre) Gecko/2008031103 Minefield/3.0b5pre
(Reporter)

Comment 4

11 years ago
Changed version on request :) .
Version: unspecified → Trunk

Comment 5

10 years ago
This is a duplicate of bug 404771 

Comment 6

10 years ago
(In reply to comment #5)
> This is a duplicate of bug 404771 
> 

Why? Bug 404771 talks about a different issue.

Comment 7

10 years ago
You're right. At first glance I thought this was about the expander element displaying a non-native button. Sorry for that...
Reporter, are you still seeing this issue with Firefox 3.6.8 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-09-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.