If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Selecting open windows from the Windows menu does not bring the selected window to the front

RESOLVED DUPLICATE of bug 419094

Status

()

Firefox
Menus
--
major
RESOLVED DUPLICATE of bug 419094
10 years ago
10 years ago

People

(Reporter: Max Wyss, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b4pre) Gecko/2008022004 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b4pre) Gecko/2008022004 Minefield/3.0b4pre

Several windows are open, some tabbed, some single. Attempting to switch between windows using the Windows menu is not possible; selecting any item (besides the current one) does nothing. Expected behavior is that the selected window comes to front.

Reproducible: Always

Steps to Reproduce:
1. Open a few different windows, with different sites
2. Open Window menu
3. Select another window
Actual Results:  
Nothing happens

Expected Results:  
Selected window comes to the front
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419094
You need to log in before you can comment on or make changes to this bug.