Reorganizing bookmarks can cause leakage in the menu

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Corey Farwell, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4pre) Gecko/2008022304 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4pre) Gecko/2008022304 Minefield/3.0b4pre

Reorganizing bookmarks can cause leakage in the menu that can confuse user

Reproducible: Always

Steps to Reproduce:
1. save a few bookmarks (5 should be enough)
2. assuming all of your 5 bookmarks are the last five items in your bookmarks menu (along the top of firefox), pretend like you are going to drag one of the bookmarks below the last bookmark to the bottom.  you must drag any bookmark besides the last one for this to work.  if you get your mouse in the right position while dragging (almost right below the bottom bookmark), it causes the bookmarks menu to overflow and keep expanding downward.
Actual Results:  
causes bookmark menu to expand downward indefinitely

Expected Results:  
be able to drag bookmark to bottom
(Reporter)

Comment 1

10 years ago
it sometimes only works if you take the second to last bookmark and slowly bring it down towards the bottom bookmark
Severity: normal → major
Version: unspecified → Trunk
Works For Me. Can anyone confirm?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008051406
Minefield/3.0pre

Comment 3

10 years ago
Corey, does the problem also occur in Firefox 3.0rc1?
http://www.mozilla.com/firefox/all-rc.html
(Reporter)

Comment 4

10 years ago
I just checked the release candidate and it seems to be fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 5

10 years ago
Worksforme is more appropriate when we don't know why the problem
disappeared.  Anyway, thanks for testing!
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.