tooltip with url for links when statusbar disabled

RESOLVED DUPLICATE of bug 289154

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 289154
10 years ago
10 years ago

People

(Reporter: Jakub 'Livio' Rusinek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b4pre) Gecko/2008022304 Fedora/8 (Werewolf) Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b4pre) Gecko/2008022304 Fedora/8 (Werewolf) Minefield/3.0b4pre

I want to disable statusbar to have more space for web browsing, but Firefox doesn't have tooltips with URL of hovered link.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
no tooltip with URL when statusbar disabled

Expected Results:  
tooltip with URL when statusbar disabled

Opera does this with success.

Adds URL even when link has title="".

Comment 1

10 years ago
Opera does it already and it's really convenient. It shows the URL and the title of every link in the tooltip.

You may want to check these extensions, unfortunately most of them are not compatible with Firefox 3 beta 4:
https://addons.mozilla.org/en-US/firefox/search?q=tooltip&cat=all

Comment 2

10 years ago
This would also be very useful when using firefox in fullscreen mode.

Comment 3

10 years ago
I guess this is a duplicate of bug 289154.
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 289154
You need to log in before you can comment on or make changes to this bug.