mailnews are extremely slow, when reading messages (caused by OpenOffice plugin)

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Misak Khachatryan, Unassigned)

Tracking

({regression})

Trunk
x86
Windows Vista
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; rv:1.9b4pre) Gecko/2008022402 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; rv:1.9b4pre) Gecko/2008022402 SeaMonkey/2.0a1pre

It tooks 2-3 seconds to display message. Not related with POP/IMAP/NNTP. Any type of message took long time to display and 2-3 second of 100% CPU usage.

Reproducible: Always

Steps to Reproduce:
1. Click on any message to read it
2.
3.
Actual Results:  
Message content displays after 2-3 seconds of 100% CPU usage.

Expected Results:  
Message content should be displayed almost instantly.

I tried on clean profile, with no extensions. Same result. Also i tried Thunderbird nightly - it's ok.
(Reporter)

Comment 1

10 years ago
I'm not sure but is seems to happen after february 12.
Keywords: regression
Version: unspecified → Trunk
(Reporter)

Comment 2

10 years ago
Created attachment 306710 [details]
Process Monitor log.

This logfile shows Seamonkey activity when i click on a message. It doing something with plugins (enumerating?) every time when loading message. This log is generated when i disabled all default extensions (QA, debug, e.t.c) and all my plugins, also i deleted default plugin dll from SeaMonkey program directory. As you can see, it anyway doing something with them.
(Reporter)

Comment 3

10 years ago
OK, it seems I've found the cause of problem. After disabling OpenOffice plugin (mozilla plugin checkbox in open office settings) message content appears almost instantly. Need to file a bug in OpenOffice bugzilla. Closing this one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Updated

10 years ago
Summary: mailnews are extremely slow, when reading messages → mailnews are extremely slow, when reading messages (caused by OpenOffice plugin)

Comment 4

10 years ago
Not a browser bug.

-> WORKSFORME
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.