If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Should allow tag editing when RightClick->Properties on a bookmark item

VERIFIED DUPLICATE of bug 411261

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 411261
10 years ago
8 years ago

People

(Reporter: dav2dev, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4pre) Gecko/2008022404 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4pre) Gecko/2008022404 Minefield/3.0b4pre

When rightclick on a bookmark and choose properties, there is no field for editing tag. I think it should be.

P.s. sorry if this bug already exist, I tried to search for it but i wasn't able to find it

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 411261
Status: RESOLVED → VERIFIED
Component: Bookmarks → Places
Version: unspecified → Trunk
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
You need to log in before you can comment on or make changes to this bug.