Adobe Flash fails to install. Must be installed automatically.

RESOLVED DUPLICATE of bug 416396

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 416396
10 years ago
10 years ago

People

(Reporter: TheTutorial, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008022404 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4pre) Gecko/2008022404 Minefield/3.0b4pre

Adobe Flash fails to install when you are prompted that there is a missing pulgin you must install. For example if you install Minefield (I was using 3.0b4pre) and go to a site like Youtube without Flash installed it will prompt you to do so. If you do it will fail. It must be installed manually.

Reproducible: Always

Steps to Reproduce:
1.Go to Adobe
2.Download the Flash EXE
3.Install it and it should work
Actual Results:  
It worked as usual. 

Expected Results:  
Installed the plugin automatically.

Comment 1

10 years ago
bug 344202 ? (even though that's found in Linux)
Adobe must update their xpi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416396
You need to log in before you can comment on or make changes to this bug.