Closed Bug 419374 Opened 14 years ago Closed 14 years ago

no context menus on any mac menu items

Categories

(Firefox :: Shell Integration, defect)

PowerPC
macOS
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 300710

People

(Reporter: dabraham, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

You can't get a context menu on any menu item on a mac.  You can't do anything useful with bookmarks that way, you can't do anything with a session saved by TMP except open them.  It ignores the ctrl, or the right mouse button-ness and acts as though you selected the menu item.  I can get context menu's on other things, but the menus are broken.

Thank you very much.

Reproducible: Always

Steps to Reproduce:
1. open any menu that should allow you to get a context menu on a menu item (eg, a bookmark menu item)
2. try to get a context menu
3. fail
Actual Results:  
it's as though I selected the menu item, rather than the context menu

Expected Results:  
I should have gotten the context menu.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 300710
You need to log in before you can comment on or make changes to this bug.