Closed Bug 419397 Opened 12 years ago Closed 12 years ago

KB article: Profile folder contents

Categories

(support.mozilla.org :: Knowledge Base Articles, task)

task
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: cilias, Unassigned)

References

()

Details

As discussed at <http://groups.google.com/group/mozilla.support.planning/browse_frm/thread/cfcbf66322a7f24c>, we should have an article that lists the folders and files in the Firefox profile folder, with a description/purpose of each file.

Put the folders first. A couple of references for layout/approach:
http://seamonkey.ilias.ca/profilefaq/#files
http://gemal.dk/mozilla/files.html
I was stuck in a computer lab for an hour due to a snow storm and knocked out a first draft of this:
http://support.mozilla.com/kb/Profile+folder+contents

Comments:
* I grouped the files by function. I think this is much more useful than an alphabetical list, but I could be wrong
* The sub-sections for User data might be overkill
* I tried to link to an article that's relevant to the file wherever possible
* I wasn't sure how much to duplicate of the Profiles article in the introduction
* Should we include how to find the profile folder here too? It's kind of a dumb hoop to jump through for users if we include a link, but that's what I have up for now
* There's some repetition, which might be annoying if you read it all the way through - "It will be regenerated if it is deleted," two links to ((Web forgery)), ((Search bar))
* This is for Firefox 2 right now
Great work, Bo! Someone should lock you up in a computer lab for good. ;)

I made some changes to the opening paragraphs (removed the first one, and shortened the other one). I think this makes it more concise, but feel free to object and change the wording. Moved to KB.

Thank you!
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
verified

Any further discussion about the article should take place on the staging copy
of the article <http://support.mozilla.com/kb/%2AProfile+folder+contents>.
Status: RESOLVED → VERIFIED
Summary: KB article: Profile contents → KB article: Profile folder contents
You need to log in before you can comment on or make changes to this bug.