Closed Bug 419434 Opened 14 years ago Closed 14 years ago

can not connect to the mail server

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 419116

People

(Reporter: alexander.v.rabtchevich, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9b4pre) Gecko/2008022402 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9b4pre) Gecko/2008022402 SeaMonkey/2.0a1pre

The server responses: Sending of message failed.
An error occurred sending mail: Unable to log in to SMTP server iaph.bas-net.by. The server may be incorrectly configured. Please verify that your SMTP server settings are correct and try again.
No login or authentication is either required or set. The server is located within a local network. Other programs can send mails with the same settings. 
Delivering mail works fine.

Reproducible: Always

Steps to Reproduce:
1. Set mail server to no authentication and no encryption. Set the port to default 25 (do not change it).
2. Try to send mail.
3.
Actual Results:  
No mail is sent.

Expected Results:  
Mail sent.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419116
You need to log in before you can comment on or make changes to this bug.