Closed Bug 419542 Opened 12 years ago Closed 12 years ago

craigslist feeds failing to load

Categories

(Firefox Graveyard :: RSS Discovery and Preview, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 381357

People

(Reporter: jbecerra, Unassigned)

Details

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b4pre) Gecko/2008022504 Minefield/3.0b4pre

http://sfbay.craigslist.org/search/mcy?query=bmw+k1200&minAsk=min&maxAsk=max

While testing major upadtes I noticed that Fx3b3 fails to load craigslist searches saved as feeds (see above).

STR:
1. Go to craigslist.org and look for something
2. Click on the RSS icon to subscribe to the page of results
3. Add the livebookmark to the Bookmarks Toolbar.

Expected: When you click in the resulting feed in the Bookmarks Toolbar you should see a list of items.

Actual: "Live Bookmark feed failed to load"

Also saw this on Windows.
Flags: blocking-firefox3?
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381357
Flags: blocking-firefox3?
Verified dup
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.