Remove All is missing from the download manager

VERIFIED DUPLICATE of bug 400495

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 400495
10 years ago
10 years ago

People

(Reporter: Ayreej, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

The remove all button is missing from the downloads pop up, User has to delete the downloaded file manually using the delete key.If this is an enhancement this has to be reverted becuse the previous verion of the 'Download pop up' was fine.  

Reproducible: Always

Steps to Reproduce:
1.open a picture in a wesite
2.download it
3.verify the button called 'Remove all and clear'

Actual Results:  
the user have to delete all the files downloaded manually

Expected Results:  
in  firefox 2 there was a button called remove all which allows to clear the downloads.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 400495
VERIFIED dupe
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

10 years ago
Confirmed
Summary: Remove All is missing from te download mana → Remove All is missing from the download manager
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.