Fails to "C"opy a mail item to a new subfolder; 'Move' does work, tho.

RESOLVED DUPLICATE of bug 419638

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 419638
10 years ago
10 years ago

People

(Reporter: jon anderson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: version 1.0.7 (20050923)

Created a new subfolder to a subfolder of 'Local Mail', giving:

Local Mail
  New Subfolder
     new Sub-subfolder

One can "Move" an email from "Local Mail" to "new sub-subfolder" , but 
"Copy" to that same folder fails.

Reproducible: Always

Steps to Reproduce:
1.Create a subfolder to "Local Mail"
2.Create a subfolder below the one created above

3.Attempt , with Rclick of an email item, , to 'Copy' it to the lowest level folder: Fails to copy

4. Doing a 'Move' to that same subfolder does work correctly
Actual Results:  
as above
 
"Copy" to a lower-level subfolder fails.  

Note: After the new sub-subfolder was created, Thunderbird was not restarted. The fact that 'Move' does work, however, suggests this is indeed a bug.


Expected Results:  
"Copy" works to place a copy of an email in the new sub-subfolder
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419638
You need to log in before you can comment on or make changes to this bug.