If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browser windows do not close

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Joe Kling, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

After opening a new window, when I click the x to close the window, the button flashes, and will not close unless I end task in task manager. All windows will act the same after the one does not close. 

Reproducible: Sometimes

Steps to Reproduce:
1.Go to ESPN.com, open a poll that opens a new window
2.click x to close window
Actual Results:  
window does not close

Expected Results:  
window should've closed
Do you get the same in the Firefox safemode ?
http://kb.mozillazine.org/Safe_Mode
=> incomplete due to no response.
If you still see this problem using 3.1 beta please comment.
http://www.mozilla.com/en-US/firefox/all-beta.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.