If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Thunderbird trunk fails to send mail

RESOLVED DUPLICATE of bug 419116

Status

Thunderbird
General
--
blocker
RESOLVED DUPLICATE of bug 419116
10 years ago
10 years ago

People

(Reporter: bc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Starting with today's trunk build on Linux whenever I attempt to send mail, it just sits there with the status "Sending..." but never sends the mail or closes the compose window.

I've confirmed that I can send mail with a nightly thunderbird 2 build, so this appears to be a regression within the last day on the trunk.

Marking unconfirmed until someone else can reproduce...
Respin should be out shortly with the fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419116
You need to log in before you can comment on or make changes to this bug.