Closed Bug 419680 Opened 12 years ago Closed 12 years ago

add 2.0a1pre as Seamonkey minVersion and alter maxVersion 2.0a1 to 2.0a1pre

Categories

(addons.mozilla.org Graveyard :: Administration, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: sdwilsh, Assigned: fligtar)

References

Details

Just like bug 417697, but for Seamonkey.  I need this in order to upload DOMi to amo...
Assignee: nobody → fligtar
Added
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.