The "friends" page on Facebook doesn't work in Firefox 3

RESOLVED DUPLICATE of bug 419221

Status

()

Core
General
RESOLVED DUPLICATE of bug 419221
10 years ago
10 years ago

People

(Reporter: justdave, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Not sure of the right component to put this in, I'm sure the triagers will figure it out.  Beltzner told me to file this. :)

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b4pre) Gecko/2008022504 Minefield/3.0b4pre

See the URL.  The friends list is blank (even if you have friends ;) )

Firebug reports the following errors on page load:

this.parse is not a function
http://static.ak.facebook.com/rsrc.php/44:84558/js/common.js.pkg.php?c=44:57:84558
Line 266

dap is not defined
http://ads.ak.facebook.com/ads/creative/msn/us-120other.html
Line 7

And the following error the first time you click on a tab in the list box on the page:

Quickling.debug is not a function
http://static.ak.facebook.com/rsrc.php/82858/js/lib/util/quickling.js?57:82858
Line 19
Flags: blocking-firefox3?
Component: General → General
Flags: blocking-firefox3?
OS: Mac OS X → All
Product: Firefox → Core
QA Contact: general → general
Hardware: PC → All
Flags: blocking1.9?

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419221
Flags: blocking1.9?
You need to log in before you can comment on or make changes to this bug.