Rings for translation of interface do not appear immediately when interactive translation mode is trigged on

RESOLVED WORKSFORME

Status

support.mozilla.org
Knowledge Base Software
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: nkoth, Assigned: nkoth)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

10 years ago
This is apparently due to the pages being cached. Refreshing the browser seems to make the rings appear.

Comment 1

10 years ago
I believe this is now fixed. stephend, can you reproduce this?
Remind me again how I get to this functionality?
Thanks, Chris; can you reproduce, BTW?  I can't...

Comment 5

10 years ago
Are pages cached on support-staging?
(Assignee)

Comment 6

10 years ago
it could be that the cache headers we now use make this bug not happen anymore

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.